PDA

View Full Version : How to setup Vertex Client API V 10 in Production Environment



Kanzariya Ashok
03-10-2014, 01:07 PM
How to setup Vertex Client API V 10 in Production Environment.

we have Logon details and connectivity details.

Please suggest me how to do it .

Hassan-HS
03-10-2014, 02:30 PM
Hello,

Package your EXE with client API dlls(which is in your system32 or SysWOW64 folders), after that install your package in "Production Environment"

Kanzariya Ashok
03-11-2014, 02:14 PM
Hello Sir,

Can you give me list of all client API dlls for Production ?

Hassan-HS
03-11-2014, 02:55 PM
Sure, All required dlls is in the attachments...

Kanzariya Ashok
03-12-2014, 06:25 AM
Hello,

After putting All dlls and files but not enable to logon in Vertex Client API V 10 using our Application.

Can you take my System remote for check ?
TeamviewID : 892627910
Password : 4031

Hassan-HS
03-12-2014, 06:55 AM
Hello,


I do this in our session...

1- register Client API dlls

2-disable DEP feature


Please update me if you are still facing a troubles ...

Kanzariya Ashok
03-12-2014, 07:09 AM
Hello,

Done.

Thank you.

Kanzariya Ashok
03-12-2014, 12:12 PM
Hello,

We are getting below message when logon:
ConnectionMode : ConnectingMode
ConnectionMode : ConnectingMode
ConnectionMode : ConnectingMode
ConnectionMode : ConnectingMode
ConnectionMode : ConnectingMode
ConnectionMode : NormalMode
ConnectionMode : NormalMode
ConnectionMode : NormalMode
ConnectionState : False.

we are using logon below delails:
UserID : 219830
IP : 159.253.133.185
Port : 4402
So, Please take my system remote

TeamviewerID : 892627910
Password : 1367

Hassan-HS
03-12-2014, 02:49 PM
Hello,

I have tested the connection state with our servers and its OK, you don't need any API support

Kanzariya Ashok
03-12-2014, 03:24 PM
Hello,

Thanks.